StartseiteHomepageKalenderFAQSuchenGästebuchAnmeldenLogin

Austausch | 
 

 Änderung an benötigter Java-Version 20-Okt-2011

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Samliya

avatar

Anzahl der Beiträge : 2434
Punkte : 2285
Anmeldedatum : 15.09.10
Alter : 30
Ort : Tirol <3
RS Status: : Mitglied
RS Name: : Samliya

BeitragThema: Änderung an benötigter Java-Version 20-Okt-2011   Fr 21 Okt 2011 - 13:20

Vor einiger Zeit hatten wir angekündigt, dass bestimmte Java-Versionen nicht mehr von RuneScape unterstützt werden. Ab nächster Woche tritt dies in Kraft. Deshalb müssen alle Spieler, die diese Versionen noch benutzen, sie entweder auf den neuesten Stand bringen oder unseren Client zum Runterladen benutzen.

Um RuneScape zu spielen, braucht ihr ab jetzt mindestens Java 1.6, Update 10.

Diese Änderung führen wir aus verschiedenen Gründen durch:

  • Bei den älteren Java-Versionen fehlen viele Features, die wir gern nutzen würden, um RuneScape zu verbessern – hinsichtlich Grafik, Sound und Spielperformance. Sobald ihr eure alten Versionen upgradet, solltet ihr Verbesserungen sehen.
  • Bei älteren Java-Versionen gab es viele ernst zu nehmende Sicherheitslücken. Wir raten euch zum Upgrade, um diesen aus dem Weg zu gehen.
  • So stehen uns viele weitere Optionen zur Verfügung, um gegen Bots zu kämpfen.
  • Diese Veränderung wird sich auf sehr wenige Spieler auswirken. Momentan müssen nur noch 0,3 % der Spieler das Upgrade durchführen.


Wenn ihr beim Laden von RuneScape immer noch eine Warnung erhaltet, dass eure Java-Version veraltet ist, habt ihr zwei Optionen:

  • Ladet die neueste Java-Version herunter und installiert sie. Der Download ist klein und kostenlos und verfügbar für alle Betriebssysteme:
    • Microsoft Windows: Geht zu www.java.com und klickt auf 'Kostenloser Java-Download', um die Version zu erhalten, die zu eurer Windows-Version passt. Wenn ihr dies manuell auswählen wollt, könnt ihr stattdessen http://java.com/de/download/manual.jsp benutzen.
    • Apple OSX 10.6 und höher: Benutzt das Software-Update-System, um automatisch die neueste Version von Java zu erhalten.
    • Linux: Geht zu http://java.com/de/download/manual.jsp, um euch Pakete für oft benutzte Versionen herunterzuladen. Als Alternative könnt ihr auch den bei eurer Version enthaltenen, herkömmlichen Mechanismus zum Software-Update benutzen, um an die neueste Java-Version zu kommen.

  • Ladet unseren Client herunter und installiert ihn. Dieser ist hier verfügbar und funktioniert mit Microsoft Windows und Mac OSX 10.6 bzw. neueren Versionen.


Durch das Update werden folgende Betriebssysteme von RuneScape nicht mehr offiziell unterstützt:

  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows ME
  • Mac OSX 10.4
  • Mac OSX 10.5 32 Bit – Wenn ihr die Version von OSX 10.5 mit 64 Bit benutzt, ladet bitte unseren Client herunter.


Diese beiden OSX-Versionen wurden schon vor langer Zeit von Apple eingestellt, weshalb es leider auch keine neuen Java-Versionen für sie gibt.

Des Weiteren werden wir das 'unsignierte' Laden des Spiels einstellen. Die Performance ist zu schlecht, es ist verwirrend, wenn es nach einem Spielcrash benutzt wird, und es gibt damit Kompatibilitätsprobleme. Außerdem schränkt es unsere Möglichkeiten ein, dem Großteil unserer Spieler, die den herkömmlichen Spielclient (mehr als 99,5 % unserer Spielergemeinde) benutzen, bessere Grafiken, besseren Sound und ein besseres Spielerlebnis zu bieten.

Um zu überprüfen, ob ihr den unsignierten Modus benutzt, könnt ihr euch die Weltenauswahl ansehen. Wenn euch die Weltenliste im Spiel als Teil des Lobby-Interfaces präsentiert wird, benutzt ihr die 'signierte' Version von RuneScape, was heißt, dass sich nichts für euch ändert. Wenn euch die Weltenauswahl allerdings auf der Website (über http://www.runescape.com/slu.ws) angezeigt wird, seid ihr im unsignierten Modus. Diese Webseite wird nach dem Update nicht mehr existieren, weshalb ihr dann auf die signierte Version des Spiels umschalten müsst. Dazu müsst ihr nur unseren Client hier herunterladen und installieren. Wenn der Client in eurer Region nicht verfügbar ist, folgt bitte den oben angegebenen Schritten, um die neueste Version von Java zu erhalten.

Wenn ihr Fragen oder Probleme mit dem Update habt, schaut doch mal im Forum Technik/Computerhilfe vorbei oder kontaktiert die Kundenbetreuung direkt.

Euer RuneScape-Team


Originalthema
Nach oben Nach unten
Benutzerprofil anzeigen
 
Änderung an benötigter Java-Version 20-Okt-2011
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Wie viele Speicherblöcke benötigt die e Shop Version?
» [GTA] Problem mit San andreas mod installer
» Dieselpreisupdater inkl. Modverwaltung Version 3.0.1.1
» [LS13] Giants Editor 5.0.2 64BIT veröffentlicht
» Was ist an der Select-Edition der Unterschied?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Elysium :: Infos & News :: Runescape-News-
Gehe zu: